SAPUI5 Development

How to install SAPUI5 tools in Eclipse IDE

Prerequisites

  1. Eclipse version should be Mars(4.5) or Luna(4.4).
  2. Internet Connection.
             Installing SAPUI5 tools in Eclipse enables developers to develop SAPUI5 applications with Eclipse.Many developers would be already familiar with Eclipse.So why not use it for SAPUI5 development also.

Steps


  1. Open Eclipse,then choose in the menu bar Help->Install New Software.An install dialog will be opened.
  2. In the Install dialog enter the update site url.For Eclipse Mars enter https://tools.hana.ondemand.com/mars and for Luna enter https://tools.hana.ondemand.com/Luna in the work with entry field .Presss enter.The available features will be listed.
  3. Select the features you would like to have under UI Development Toolkit for HTML5 and choose next.
  4. You will be provided with an overview of features.just press next.
  5. confirm the license agreements and choose finish to start installation.

If you enjoyed this post, I’d be grateful if you’d help it spread by sharing.Thank you! See you soon

0 comments :

Post a Comment

Powered by Blogger.